Willkommen auf voidhunter.de.vu, dem deutschen Tweaking-Forum!

#1

Grafik nicht geladen in FS

in Tweaking-Hilfen 29.03.2015 21:08
von Fälltmirnetein • Profi-Tweaker | 27 Beiträge

Ich habe in einem Jubelstadtbereich einen BSoD-Test gemacht und aufeinmal war ich in der schwärze,allerdings gibt es einen Quader unter dem Bereich Ganz normale Fakesinnoh-Grafiken.Kann .mir jmd sagen,ob ich da speichern darf?

nach oben springen

#2

RE: Grafik nicht geladen in FS

in Tweaking-Hilfen 29.03.2015 21:35
von The-Tweaking-D • Voidhunter | 6.344 Beiträge

Zitat von Fälltmirnetein im Beitrag #1
Ich habe in einem Jubelstadtbereich einen BSoD-Test gemacht und aufeinmal war ich in der schwärze,allerdings gibt es einen Quader unter dem Bereich Ganz normale Fakesinnoh-Grafiken.Kann .mir jmd sagen,ob ich da speichern darf?

Wenn es ein jubelstadt Bereich ist ja mach aber den BSOD TEST beim speichern
Und achte auf die Musik spiechere in keinem jubelstadt Bereich mit arena Musik


Chase The Dream :D

nach oben springen

#3

RE: Grafik nicht geladen in FS

in Tweaking-Hilfen 29.03.2015 21:39
von Fälltmirnetein • Profi-Tweaker | 27 Beiträge

Zitat von The-Tweaking-D im Beitrag #2
Zitat von Fälltmirnetein im Beitrag #1
Ich habe in einem Jubelstadtbereich einen BSoD-Test gemacht und aufeinmal war ich in der schwärze,allerdings gibt es einen Quader unter dem Bereich Ganz normale Fakesinnoh-Grafiken.Kann .mir jmd sagen,ob ich da speichern darf?

Wenn es ein jubelstadt Bereich ist ja mach aber den BSOD TEST beim speichern
Und achte auf die Musik spiechere in keinem jubelstadt Bereich mit arena Musik





Ähm...ich hab den BSoD-Test doch gemacht,die Musik ist auch normal in dem Jubestadt Bereich und ich finde es nur komisch,dass die Grafiken nicht richtig geladen werden,sondern eine Schwärze entsteht,und ich nicht weiß,ob ich geportet werde,wenn ich speichere!

zuletzt bearbeitet 29.03.2015 21:42 | nach oben springen

#4

RE: Grafik nicht geladen in FS

in Tweaking-Hilfen 29.03.2015 21:45
von The-Tweaking-D • Voidhunter | 6.344 Beiträge

Zitat von Fälltmirnetein im Beitrag #3
Zitat von The-Tweaking-D im Beitrag #2
Zitat von Fälltmirnetein im Beitrag #1
Ich habe in einem Jubelstadtbereich einen BSoD-Test gemacht und aufeinmal war ich in der schwärze,allerdings gibt es einen Quader unter dem Bereich Ganz normale Fakesinnoh-Grafiken.Kann .mir jmd sagen,ob ich da speichern darf?

Wenn es ein jubelstadt Bereich ist ja mach aber den BSOD TEST beim speichern
Und achte auf die Musik spiechere in keinem jubelstadt Bereich mit arena Musik





Ähm...ich hab den BSoD-Test doch gemacht,die Musik ist auch normal in dem Jubestadt Bereich und ich finde es nur komisch,dass die Grafiken nicht richtig geladen werden,sondern eine Schwärze entsteht,und ich nicht weiß,ob ich geportet werde,wenn ich speichere!


Ähm probier doch mal in dem Quader mit FS Grafiken zu speichern aber immer erst BSOD test


Chase The Dream :D

nach oben springen

#5

RE: Grafik nicht geladen in FS

in Tweaking-Hilfen 29.03.2015 21:46
von Fälltmirnetein • Profi-Tweaker | 27 Beiträge

Aber dann kommt wieder eine Schwärze...

nach oben springen

#6

RE: Grafik nicht geladen in FS

in Tweaking-Hilfen 29.03.2015 21:48
von The-Tweaking-D • Voidhunter | 6.344 Beiträge

Zitat von Fälltmirnetein im Beitrag #5
Aber dann kommt wieder eine Schwärze...

Ähm Spieler du auf Emulator oder DS ?

Will nämlich was testen :D


Chase The Dream :D

nach oben springen

#7

RE: Grafik nicht geladen in FS

in Tweaking-Hilfen 29.03.2015 21:52
von Fälltmirnetein • Profi-Tweaker | 27 Beiträge

DS


Aufm Emulator oder DS was testen?

Ich glaube Emulator willste testeb oder?

nach oben springen

#8

RE: Grafik nicht geladen in FS

in Tweaking-Hilfen 29.03.2015 21:52
von The-Tweaking-D • Voidhunter | 6.344 Beiträge

Zitat von ProDragonXX im Beitrag Echtes Sinnoh im Void ?! Schwarzes Fake-Sinnoh?!
Hallo Leute,
Gestern war ich mal wieder im Void unterwegs und hab irgendwo südöstlich von 430(ca. Insgesamt 5000 Schritte) nachdem ich in einer HdU gespeichert und resettet hab kam ich in eine Art "schwarzes Fake-Sinnoh". Alle Oberkartenorte waren da, konnte speichern und resetten und alle bisher fehlenden Orte (Überlebensareal und Vollmondinsel)wurden auf der Karte hinzugefügt .Doch im Gegensatz zu "normal" Fake-Sinnoh war alles schwarz und nach speichern und resetten war ich immer noch im "schwarzen Fake-Sinnoh". Mein Beerensucher hat im ganz links und ein Feld höher als man eigentlich in Sinnoh ist ausgeschlagen( Das ist doch auch in Fake-Sinnoh so, oder?) Ich bin weiter nach Links gefahren und nach ein paar Schritten in einer Mysteriösen Zone kam wieder ein schwarzes Fake-Sinnoh. Ich hab Karte auf "Y" gemacht und bin weiter gefahren (nach Links).Es kamen immer wieder neue schwarze Fake-Sinnohs.
Irgendwann wurde ich eingeboxt (in einer mysteriösen Zone). Ich hab die Karte geöffnet und war anscheinend ein Quader Links vom Buhnenpfad. Als ich die Karte wieder geschlossen habe wurden die Grafiken geladen und ich stand zwei Felder weit links(rechts war alles schwarz) in voll verbuggtem Wasser welches ich noch von früher kenn als ich da mal mit Schummelmodul hingefahren bin.
War einer von euch schonmal im echten Sinnoh im Void oder in einem "schwarzen Fake-Sinnoh"?

Ist das so ähnlich ?


Chase The Dream :D

nach oben springen

#9

RE: Grafik nicht geladen in FS

in Tweaking-Hilfen 29.03.2015 21:55
von Fälltmirnetein • Profi-Tweaker | 27 Beiträge

Zitat von The-Tweaking-D im Beitrag #8
Zitat von ProDragonXX im Beitrag Echtes Sinnoh im Void ?! Schwarzes Fake-Sinnoh?!
Hallo Leute,
Gestern war ich mal wieder im Void unterwegs und hab irgendwo südöstlich von 430(ca. Insgesamt 5000 Schritte) nachdem ich in einer HdU gespeichert und resettet hab kam ich in eine Art "schwarzes Fake-Sinnoh". Alle Oberkartenorte waren da, konnte speichern und resetten und alle bisher fehlenden Orte (Überlebensareal und Vollmondinsel)wurden auf der Karte hinzugefügt .Doch im Gegensatz zu "normal" Fake-Sinnoh war alles schwarz und nach speichern und resetten war ich immer noch im "schwarzen Fake-Sinnoh". Mein Beerensucher hat im ganz links und ein Feld höher als man eigentlich in Sinnoh ist ausgeschlagen( Das ist doch auch in Fake-Sinnoh so, oder?) Ich bin weiter nach Links gefahren und nach ein paar Schritten in einer Mysteriösen Zone kam wieder ein schwarzes Fake-Sinnoh. Ich hab Karte auf "Y" gemacht und bin weiter gefahren (nach Links).Es kamen immer wieder neue schwarze Fake-Sinnohs.
Irgendwann wurde ich eingeboxt (in einer mysteriösen Zone). Ich hab die Karte geöffnet und war anscheinend ein Quader Links vom Buhnenpfad. Als ich die Karte wieder geschlossen habe wurden die Grafiken geladen und ich stand zwei Felder weit links(rechts war alles schwarz) in voll verbuggtem Wasser welches ich noch von früher kenn als ich da mal mit Schummelmodul hingefahren bin.
War einer von euch schonmal im echten Sinnoh im Void oder in einem "schwarzen Fake-Sinnoh"?

Ist das so ähnlich ?


IN dem Quader,in dem ich war, wurde alles schwarz

nach oben springen

#10

RE: Grafik nicht geladen in FS

in Tweaking-Hilfen 29.03.2015 21:56
von The-Tweaking-D • Voidhunter | 6.344 Beiträge

Alles (beide Bildschirme) ?


Chase The Dream :D

nach oben springen

#11

RE: Grafik nicht geladen in FS

in Tweaking-Hilfen 29.03.2015 21:57
von Fälltmirnetein • Profi-Tweaker | 27 Beiträge

Nein,nur auf dem Oberen

nach oben springen

#12

RE: Grafik nicht geladen in FS

in Tweaking-Hilfen 29.03.2015 21:59
von The-Tweaking-D • Voidhunter | 6.344 Beiträge

Hmmmmmm das Problem klingt seltsam hat ich aber auch schon mal fahr ein bisschen in eine Richtung und der screen wird normal :D


Chase The Dream :D

nach oben springen

#13

RE: Grafik nicht geladen in FS

in Tweaking-Hilfen 29.03.2015 22:02
von Fälltmirnetein • Profi-Tweaker | 27 Beiträge

Neee das ist kein Blackout,ich kann den Sprite von mir ja noch sehen

nach oben springen

#14

RE: Grafik nicht geladen in FS

in Tweaking-Hilfen 29.03.2015 22:04
von The-Tweaking-D • Voidhunter | 6.344 Beiträge

Zitat von Fälltmirnetein im Beitrag #13
Neee das ist kein Blackout,ich kann den Sprite von mir ja noch sehen

Dann bist du ganz normal im VOID


Chase The Dream :D

nach oben springen

#15

RE: Grafik nicht geladen in FS

in Tweaking-Hilfen 29.03.2015 22:06
von Fälltmirnetein • Profi-Tweaker | 27 Beiträge

Zitat von The-Tweaking-D im Beitrag #14

Dann bist du ganz normal im VOID


Ja,aber ich werde in ihn geportet,indem ich nen BSoD Test mache

nach oben springen

Pokémon und deren Namen sind © 1995-2015 Nintendo/Creatures Inc./GAME FREAK inc./Pokémon Company.

Besucher
0 Mitglieder und 13 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Tanner
Forum Statistiken
Das Forum hat 979 Themen und 11148 Beiträge.

Heute war 1 Mitglied Online :
Woodlenks788
Besucherrekord: 73 Benutzer (27.11.2012 22:34).